In short
- CVE-2019-0216 is a MEDIUM (CVSS 4.8) vulnerability affecting apache-airflow, airflow (apache).
- Chance of exploitation in the next 30 days (EPSS): 2.7%, higher than 85.7% of all vulnerabilities.
- Fix: update to 1.10.3, 1.10.3b1 or later.
| Package | Affected versions | Patched versions |
|---|
| apache-airflow PyPI | < 1.10.3< 1.10.3b1
| 1.10.31.10.3b1
|
| airflow | ≤ 1.10.2
| No fix yet |
Description
A malicious admin user could edit the state of objects in the Airflow metadata database to execute arbitrary javascript on certain page views.
NVD description
A malicious admin user could edit the state of objects in the Airflow metadata database to execute arbitrary javascript on certain page views.
More vulnerabilities in apache-airflow
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free