In short
- CVE-2019-0229 is a HIGH (CVSS 8.8) vulnerability affecting apache-airflow, airflow (apache).
- Chance of exploitation in the next 30 days (EPSS): 1.6%, higher than 75.3% of all vulnerabilities.
- Fix: update to 1.10.3, 1.10.3b1 or later.
| Package | Affected versions | Patched versions |
|---|
| apache-airflow PyPI | < 1.10.3< 1.10.3b1
| 1.10.31.10.3b1
|
| airflow | ≤ 1.10.2
| No fix yet |
Description
A number of HTTP endpoints in the Airflow webserver (both RBAC and classic) did not have adequate protection and were vulnerable to cross-site request forgery attacks.
NVD description
A number of HTTP endpoints in the Airflow webserver (both RBAC and classic) did not have adequate protection and were vulnerable to cross-site request forgery attacks.
More vulnerabilities in apache-airflow
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free