In short
- CVE-2019-1003042 is a MEDIUM (CVSS 5.4) vulnerability affecting org.6wind.jenkins:lockable-resources, lockable resources (jenkins).
- Chance of exploitation in the next 30 days (EPSS): 1.4%, higher than 71.9% of all vulnerabilities.
- Fix: update to 2.5 or later.
Description
A cross site scripting vulnerability in Jenkins Lockable Resources Plugin 2.4 and earlier allows attackers able to control resource names to inject arbitrary JavaScript in web pages rendered by the plugin.
NVD description
A cross site scripting vulnerability in Jenkins Lockable Resources Plugin 2.4 and earlier allows attackers able to control resource names to inject arbitrary JavaScript in web pages rendered by the plugin.
More vulnerabilities in org.6wind.jenkins:lockable-resources
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free