In short
- CVE-2019-1003082 is a MEDIUM (CVSS 6.5) vulnerability affecting org.jenkins-ci.plugins:gearman-plugin.
- Chance of exploitation in the next 30 days (EPSS): 1.3%, higher than 70.5% of all vulnerabilities.
- Fix: update to 0.4.0 or later.
Description
A cross-site request forgery vulnerability in Jenkins Gearman Plugin in the GearmanPluginConfig#doTestConnection form validation method allows attackers to initiate a connection to an attacker-specified server.
NVD description
A cross-site request forgery vulnerability in Jenkins Gearman Plugin in the GearmanPluginConfig#doTestConnection form validation method allows attackers to initiate a connection to an attacker-specified server.
More vulnerabilities in org.jenkins-ci.plugins:gearman-plugin
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free