In short
- CVE-2019-10187 is a MEDIUM (CVSS 4.3) vulnerability affecting moodle/moodle, moodle (moodle).
- Chance of exploitation in the next 30 days (EPSS): 0.86%, higher than 58.7% of all vulnerabilities.
- Fix: update to 3.5.7, 3.6.5, 3.7.1 or later.
| Package | Affected versions | Patched versions |
|---|
| moodle/moodle Packagist | ≥ 3.5, < 3.5.7≥ 3.6, < 3.6.5≥ 3.7, < 3.7.1
| 3.5.73.6.53.7.1
|
| moodle | ≥ 3.6.0, < 3.6.5≥ 3.7.0, < 3.7.1< 3.5.7
| 3.6.53.7.13.5.7
|
Description
A flaw was found in moodle before versions 3.7.1, 3.6.5, 3.5.7. Users with permission to delete entries from a glossary were able to delete entries from other glossaries they did not have direct access to.
NVD description
A flaw was found in moodle before versions 3.7.1, 3.6.5, 3.5.7. Users with permission to delete entries from a glossary were able to delete entries from other glossaries they did not have direct access to.
More vulnerabilities in moodle/moodle
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free