In short
- CVE-2019-1020008 is a MEDIUM (CVSS 6.1) vulnerability affecting stacktable.js (stacktable.js project).
- Chance of exploitation in the next 30 days (EPSS): 0.84%, higher than 58.1% of all vulnerabilities.
- Fix: update to 1.0.4 or later.
| Package | Affected versions | Patched versions |
|---|
| stacktable.js | < 1.0.4
| 1.0.4
|
Description
stacktable.js before 1.0.4 allows XSS.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free