In short
- CVE-2019-10280 is a HIGH (CVSS 8.8) vulnerability affecting org.jenkins-ci.plugins:assembla-auth.
- Chance of exploitation in the next 30 days (EPSS): 1.8%, higher than 77.9% of all vulnerabilities.
- Fix: update to 1.13 or later.
Description
Jenkins Assembla Auth Plugin stores credentials unencrypted in the global config.xml configuration file on the Jenkins master where they can be viewed by users with access to the master file system.
NVD description
Jenkins Assembla Auth Plugin stores credentials unencrypted in the global config.xml configuration file on the Jenkins master where they can be viewed by users with access to the master file system.
More vulnerabilities in org.jenkins-ci.plugins:assembla-auth
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free