In short
- CVE-2019-10366 is a MEDIUM (CVSS 6.5) vulnerability affecting org.jenkins-ci.plugins:skytap, skytap cloud ci (jenkins).
- Chance of exploitation in the next 30 days (EPSS): 1.5%, higher than 74.0% of all vulnerabilities.
- Fix: update to 2.07 or later.
Description
Jenkins Skytap Cloud CI Plugin 2.06 and earlier stored credentials unencrypted in job config.xml files on the Jenkins master where they could be viewed by users with Extended Read permission, or access to the master file system.
NVD description
Jenkins Skytap Cloud CI Plugin 2.06 and earlier stored credentials unencrypted in job config.xml files on the Jenkins master where they could be viewed by users with Extended Read permission, or access to the master file system.
More vulnerabilities in org.jenkins-ci.plugins:skytap
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free