In short
- CVE-2019-10370 is a MEDIUM (CVSS 6.5) vulnerability affecting org.jenkins-ci.plugins:mask-passwords, mask passwords (jenkins).
- Chance of exploitation in the next 30 days (EPSS): 1.3%, higher than 70.5% of all vulnerabilities.
- Fix: update to 2.13.0 or later.
Description
Jenkins Mask Passwords Plugin 2.12.0 and earlier transmits globally configured passwords in plain text as part of the configuration form, potentially resulting in their exposure.
NVD description
Jenkins Mask Passwords Plugin 2.12.0 and earlier transmits globally configured passwords in plain text as part of the configuration form, potentially resulting in their exposure.
More vulnerabilities in org.jenkins-ci.plugins:mask-passwords
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free