In short
- CVE-2019-10443 is a HIGH (CVSS 8.8) vulnerability affecting org.jenkins-ci.plugins:icescrum, icescrum (jenkins).
- Chance of exploitation in the next 30 days (EPSS): 1.6%, higher than 76.3% of all vulnerabilities.
- Fix: update to 1.1.5 or later.
Description
Jenkins iceScrum Plugin 1.1.4 and earlier stored credentials unencrypted in job config.xml files on the Jenkins master where they could be viewed by users with Extended Read permission, or access to the master file system.
NVD description
Jenkins iceScrum Plugin 1.1.4 and earlier stored credentials unencrypted in job config.xml files on the Jenkins master where they could be viewed by users with Extended Read permission, or access to the master file system.
More vulnerabilities in org.jenkins-ci.plugins:icescrum
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free