In short
- CVE-2019-10762 is a CRITICAL (CVSS 9.8) vulnerability affecting catfan/medoo, medoo (medoo).
- Chance of exploitation in the next 30 days (EPSS): 1.4%, higher than 73.0% of all vulnerabilities.
- Fix: update to 1.7.5 or later.
| Package | Affected versions | Patched versions |
|---|
| catfan/medoo Packagist | < 1.7.5
| 1.7.5
|
| medoo | < 1.7.5
| 1.7.5
|
Description
columnQuote in medoo before 1.7.5 allows remote attackers to perform a SQL Injection due to improper escaping.
NVD description
columnQuote in medoo before 1.7.5 allows remote attackers to perform a SQL Injection due to improper escaping.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free