In short
- CVE-2019-10766 is a CRITICAL (CVSS 9.8) vulnerability affecting usmanhalalit/pixie, pixie (pixie project).
- Chance of exploitation in the next 30 days (EPSS): 1.5%, higher than 74.4% of all vulnerabilities.
- Fix: update to 2.0.2, 1.0.3 or later.
| Package | Affected versions | Patched versions |
|---|
| usmanhalalit/pixie Packagist | ≥ 2.0.0, < 2.0.2< 1.0.3
| 2.0.21.0.3
|
| pixie | ≥ 1.0.0, < 1.0.3≥ 2.0.0, < 2.0.2
| 1.0.32.0.2
|
Description
Pixie versions 1.0.x before 1.0.3, and 2.0.x before 2.0.2 allow SQL Injection in the limit() function due to improper sanitization.
NVD description
Pixie versions 1.0.x before 1.0.3, and 2.0.x before 2.0.2 allow SQL Injection in the limit() function due to improper sanitization.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free