In short
- CVE-2019-10775 is a HIGH (CVSS 7.5) vulnerability affecting ecstatic.
- Chance of exploitation in the next 30 days (EPSS): 1.3%, higher than 70.0% of all vulnerabilities.
- Fix: update to 4.1.3 or later.
| Package | Affected versions | Patched versions |
|---|
| ecstatic npm | < 4.1.3
| 4.1.3
|
Description
ecstatic have a denial of service vulnerability. Successful exploitation could lead to crash of an application.
NVD description
ecstatic have a denial of service vulnerability. Successful exploitation could lead to crash of an application.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free