In short
- CVE-2019-10781 is a CRITICAL (CVSS 9.8) vulnerability affecting schema-inspector (schema-inspector project), schema-inspector.
- Chance of exploitation in the next 30 days (EPSS): 1.4%, higher than 72.5% of all vulnerabilities.
- Fix: update to 1.6.9 or later.
Description
In schema-inspector before 1.6.9, a maliciously crafted JavaScript object can bypass the sanitize() and the validate() function used within schema-inspector.
NVD description
In schema-inspector before 1.6.9, a maliciously crafted JavaScript object can bypass the `sanitize()` and the `validate()` function used within schema-inspector.
More vulnerabilities in schema-inspector
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free