In short
- CVE-2019-10856 is a MEDIUM (CVSS 6.1) vulnerability affecting notebook, notebook (jupyter).
- Chance of exploitation in the next 30 days (EPSS): 1.3%, higher than 69.7% of all vulnerabilities.
- Fix: update to 5.7.8 or later.
| Package | Affected versions | Patched versions |
|---|
| notebook PyPI | < 5.7.8
| 5.7.8
|
| notebook | < 5.7.8
| 5.7.8
|
Description
In Jupyter Notebook before 5.7.8, an open redirect can occur via an empty netloc. This issue exists because of an incomplete fix for CVE-2019-10255.
NVD description
In Jupyter Notebook before 5.7.8, an open redirect can occur via an empty netloc. This issue exists because of an incomplete fix for CVE-2019-10255.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free