In short
- CVE-2019-11514 is a HIGH (CVSS 7.5) vulnerability affecting flarum/flarum, flarum (flarum).
- Chance of exploitation in the next 30 days (EPSS): 1.3%, higher than 71.2% of all vulnerabilities.
- Fix: update to 0.1.0-beta.8 or later.
| Package | Affected versions | Patched versions |
|---|
| flarum/flarum Packagist | < 0.1.0-beta.8
| 0.1.0-beta.8
|
| flarum | = 0.1.0
| No fix yet |
Description
User/Command/ConfirmEmailHandler.php in Flarum before 0.1.0-beta.8 mishandles invalidation of user email tokens.
NVD description
User/Command/ConfirmEmailHandler.php in Flarum before 0.1.0-beta.8 mishandles invalidation of user email tokens.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free