In short
- CVE-2019-11576 is a CRITICAL (CVSS 9.8) vulnerability affecting code.gitea.io/gitea, gitea (gitea).
- Chance of exploitation in the next 30 days (EPSS): 1.8%, higher than 78.1% of all vulnerabilities.
- Fix: update to 1.8.0 or later.
Description
Gitea before 1.8.0 allows 1FA for user accounts that have completed 2FA enrollment. If a user's credentials are known, then an attacker could send them to the API without requiring the 2FA one-time password.
NVD description
Gitea before 1.8.0 allows 1FA for user accounts that have completed 2FA enrollment. If a user's credentials are known, then an attacker could send them to the API without requiring the 2FA one-time password.
More vulnerabilities in code.gitea.io/gitea
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free