In short
- CVE-2019-11880 is a HIGH (CVSS 7.5) vulnerability affecting commsy (commsy).
- Chance of exploitation in the next 30 days (EPSS): 2.0%, higher than 81.1% of all vulnerabilities.
- No patched version is listed yet: follow the vendor's advisory in References.
| Package | Affected versions | Patched versions |
|---|
| commsy | ≤ 8.6.5
| No fix yet |
Description
CommSy through 8.6.5 has SQL Injection via the cid parameter. This is fixed in 9.2.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free