In short
- CVE-2019-12203 is a MEDIUM (CVSS 6.3) vulnerability affecting silverstripe/framework, silverstripe (silverstripe).
- Chance of exploitation in the next 30 days (EPSS): 0.38%, higher than 32.0% of all vulnerabilities.
- Fix: update to 3.6.8, 3.7.4, 4.3.5, 4.4.4 or later.
| Package | Affected versions | Patched versions |
|---|
| silverstripe/framework Packagist | ≥ 3.6.0, < 3.6.8≥ 3.7.0, < 3.7.4≥ 4.0.0, < 4.3.5≥ 4.4.0, < 4.4.4
| 3.6.83.7.44.3.54.4.4
|
| silverstripe | ≤ 4.3.3
| No fix yet |
Description
SilverStripe through 4.3.3 allows session fixation in the "change password" form.
NVD description
SilverStripe through 4.3.3 allows session fixation in the "change password" form.
More vulnerabilities in silverstripe/framework
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free