In short
- CVE-2019-12464 is a HIGH (CVSS 7.5) vulnerability affecting librenms/librenms, librenms (librenms).
- Chance of exploitation in the next 30 days (EPSS): 2.2%, higher than 82.3% of all vulnerabilities.
- Fix: update to 1.53 or later.
Description
An issue was discovered in LibreNMS 1.50.1. An authenticated user can perform a directory traversal attack against the /pdf.php file with a partial filename in the report parameter, to cause local file inclusion resulting in code execution.
NVD description
An issue was discovered in LibreNMS 1.50.1. An authenticated user can perform a directory traversal attack against the /pdf.php file with a partial filename in the report parameter, to cause local file inclusion resulting in code execution.
More vulnerabilities in librenms/librenms
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free