In short
- CVE-2019-12562 is a MEDIUM (CVSS 6.1) vulnerability affecting DotNetNuke.Core, dotnetnuke (dnnsoftware).
- Chance of exploitation in the next 30 days (EPSS): 6.2%, higher than 93.5% of all vulnerabilities.
- Fix: update to 9.4.0 or later.
Description
Cross-site scripting (XSS) is possible in DNN (formerly DotNetNuke) before 9.4.0 by remote authenticated users via the Display Name field in the admin notification function.
NVD description
Stored Cross-Site Scripting in DotNetNuke (DNN) Version before 9.4.0 allows remote attackers to store and embed the malicious script into the admin notification page. The exploit could be used to perfom any action with admin privileges such as managing content, adding users, uploading backdoors to the server, etc. Successful exploitation occurs when an admin user visits a notification page with stored cross-site scripting.
More vulnerabilities in DotNetNuke.Core
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free