In short
- CVE-2019-12935 is a MEDIUM (CVSS 6.1) vulnerability affecting shopware/shopware, shopware (shopware).
- Chance of exploitation in the next 30 days (EPSS): 2.7%, higher than 86.1% of all vulnerabilities.
- Fix: update to 5.5.8 or later.
Description
Shopware before 5.5.8 has XSS via the Query String to the backend/Login or backend/Login/load/ URI.
NVD description
Shopware before 5.5.8 has XSS via the Query String to the backend/Login or backend/Login/load/ URI.
More vulnerabilities in shopware/shopware
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free