In short
- CVE-2019-13116 is a CRITICAL (CVSS 9.8) vulnerability affecting org.mule.runtime:mule, mule runtime (mulesoft).
- Chance of exploitation in the next 30 days (EPSS): 5.1%, higher than 92.4% of all vulnerabilities.
- Fix: update to 3.8.0 or later.
Description
The MuleSoft Mule runtime engine before 3.8.0 allows remote attackers to execute arbitrary code because of Java Deserialization, related to Apache Commons Collections.
NVD description
The MuleSoft Mule Community Edition runtime engine before 3.8 allows remote attackers to execute arbitrary code because of Java Deserialization, related to Apache Commons Collections
More vulnerabilities in org.mule.runtime:mule
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free