| Package | Affected versions | Patched versions |
|---|---|---|
| exim | ≥ 4.85, ≤ 4.92 |
Exim 4.85 through 4.92 (fixed in 4.92.1) allows remote code execution as root in some unusual configurations that use the ${sort } expansion for items that can be controlled by an attacker (e.g., $local_part or $domain).
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free