In short
- CVE-2019-14544 is a CRITICAL (CVSS 9.8) vulnerability affecting gogs.io/gogs, gogs (gogs).
- Chance of exploitation in the next 30 days (EPSS): 1.5%, higher than 74.7% of all vulnerabilities.
- Fix: update to 0.11.91 or later.
| Package | Affected versions | Patched versions |
|---|
| gogs.io/gogs Go | < 0.11.91
| 0.11.91
|
| gogs | = 0.11.86
| No fix yet |
Description
routes/api/v1/api.go in Gogs 0.11.86 lacks permission checks for routes: deploy keys, collaborators, and hooks.
NVD description
routes/api/v1/api.go in Gogs 0.11.86 lacks permission checks for routes: deploy keys, collaborators, and hooks.
More vulnerabilities in gogs.io/gogs
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free