In short
- CVE-2019-14881 is a MEDIUM (CVSS 6.1) vulnerability affecting moodle/moodle, moodle (moodle).
- Chance of exploitation in the next 30 days (EPSS): 1.1%, higher than 66.0% of all vulnerabilities.
- Fix: update to 3.7.3, 3.7.2 or later.
| Package | Affected versions | Patched versions |
|---|
| moodle/moodle Packagist | ≥ 3.7.0, < 3.7.3
| 3.7.3
|
| moodle | ≥ 3.7.0, < 3.7.2
| 3.7.2
|
Description
A vulnerability was found in moodle 3.7 to 3.7.2 and before 3.7.3, where there is blind XSS reflected in some locations where user email is displayed.
NVD description
A vulnerability was found in moodle 3.7 before 3.7.3, where there is blind XSS reflected in some locations where user email is displayed.
More vulnerabilities in moodle/moodle
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free