In short
- CVE-2019-14882 is a MEDIUM (CVSS 6.1) vulnerability affecting moodle/moodle, moodle (moodle).
- Chance of exploitation in the next 30 days (EPSS): 1.1%, higher than 65.2% of all vulnerabilities.
- Fix: update to 3.5.9, 3.6.7, 3.7.3 or later.
| Package | Affected versions | Patched versions |
|---|
| moodle/moodle Packagist | ≥ 3.5, < 3.5.9≥ 3.6, < 3.6.7≥ 3.7, < 3.7.3
| 3.5.93.6.73.7.3
|
| moodle | ≥ 3.5.0, ≤ 3.5.9≥ 3.6.0, ≤ 3.6.7≥ 3.7.0, ≤ 3.7.3
| No fix yet |
Description
A vulnerability was found in Moodle 3.7 to 3.7.3, 3.6 to 3.6.7, 3.5 to 3.5.9 and earlier where an open redirect existed in the Lesson edit page.
NVD description
A vulnerability was found in Moodle 3.7 to 3.7.3, 3.6 to 3.6.7, 3.5 to 3.5.9 and earlier where an open redirect existed in the Lesson edit page.
More vulnerabilities in moodle/moodle
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free