In short
- CVE-2019-15151 is a CRITICAL (CVSS 9.8) vulnerability affecting adplug, adplug (adplug project).
- Chance of exploitation in the next 30 days (EPSS): 2.1%, higher than 81.7% of all vulnerabilities.
- Fix: update to 2.3.3 or later.
| Package | Affected versions | Patched versions |
|---|
| adplug NuGet | < 2.3.3
| 2.3.3
|
| adplug | = 2.3.1
| No fix yet |
Description
AdPlug 2.3.1 has a double free in the Cu6mPlayer class in u6m.h.
NVD description
AdPlug 2.3.1 has a double free in the Cu6mPlayer class in u6m.h.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free