In short
- CVE-2019-15476 is a MEDIUM (CVSS 6.1) vulnerability affecting former (former project).
- Chance of exploitation in the next 30 days (EPSS): 0.86%, higher than 58.8% of all vulnerabilities.
- Fix: update to 4.2.1 or later.
| Package | Affected versions | Patched versions |
|---|
| former | < 4.2.1
| 4.2.1
|
Description
Former before 4.2.1 has XSS via a checkbox value.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free