In short
- CVE-2019-15477 is a MEDIUM (CVSS 6.1) vulnerability affecting org.jooby:jooby, jooby (jooby).
- Chance of exploitation in the next 30 days (EPSS): 0.98%, higher than 62.5% of all vulnerabilities.
- Fix: update to 1.6.4 or later.
Description
Jooby before 1.6.4 has XSS via the default error handler.
NVD description
Jooby before 1.6.4 has XSS via the default error handler.
More vulnerabilities in org.jooby:jooby
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free