In short
- CVE-2019-15493 is a HIGH (CVSS 7.5) vulnerability affecting openitcockpit (it-novum).
- Chance of exploitation in the next 30 days (EPSS): 1.2%, higher than 67.7% of all vulnerabilities.
- Fix: update to 3.7.1 or later.
| Package | Affected versions | Patched versions |
|---|
| openitcockpit | < 3.7.1
| 3.7.1
|
Description
openITCOCKPIT before 3.7.1 allows deletion of files, aka RVID 4-445b21.
More vulnerabilities in openitcockpit
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free