In short
- CVE-2019-15643 is a MEDIUM (CVSS 6.1) vulnerability affecting ultimate faq (etoilewebdesign).
- Chance of exploitation in the next 30 days (EPSS): 0.93%, higher than 60.7% of all vulnerabilities.
- Fix: update to 1.8.22 or later.
| Package | Affected versions | Patched versions |
|---|
| ultimate faq | < 1.8.22
| 1.8.22
|
Description
The ultimate-faqs plugin before 1.8.22 for WordPress has XSS.
More vulnerabilities in ultimate faq
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free