In short
- CVE-2019-15830 is a MEDIUM (CVSS 5.4) vulnerability affecting icegram engage (icegram).
- Chance of exploitation in the next 30 days (EPSS): 1.0%, higher than 63.4% of all vulnerabilities.
- Fix: update to 1.10.29 or later.
| Package | Affected versions | Patched versions |
|---|
| icegram engage | < 1.10.29
| 1.10.29
|
Description
The icegram plugin before 1.10.29 for WordPress has ig_cat_list XSS.
More vulnerabilities in icegram engage
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free