| Package | Affected versions | Patched versions |
|---|---|---|
| github.com/goharbor/harbor | ≥ 1.7.0, < 1.9.0-rc1 | 1.9.0-rc1 |
| harbor | = 1.7.0= 1.7.1= 1.7.2= 1.7.3= 1.7.4= 1.7.5= 1.8.0= 1.8.1= 1.8.2= 1.9.0 |
core/api/user.go in Harbor 1.7.0 through 1.8.2 allows non-admin users to create admin accounts via the POST /api/users API. This is fixed in 1.9.0-rc1.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free