In short
- CVE-2019-16126 is a MEDIUM (CVSS 6.1) vulnerability affecting getgrav/grav, grav cms (getgrav).
- Chance of exploitation in the next 30 days (EPSS): 1.5%, higher than 74.8% of all vulnerabilities.
- Fix: update to 1.7.0-beta.8 or later.
| Package | Affected versions | Patched versions |
|---|
| getgrav/grav Packagist | < 1.7.0-beta.8
| 1.7.0-beta.8
|
| grav cms | ≤ 1.6.15
| No fix yet |
Description
Grav through 1.6.15 allows (Stored) Cross-Site Scripting due to JavaScript execution in SVG images.
NVD description
Grav through 1.6.15 allows (Stored) Cross-Site Scripting due to JavaScript execution in SVG images.
More vulnerabilities in getgrav/grav
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free