In short
- CVE-2019-16146 is a MEDIUM (CVSS 4.8) vulnerability affecting github.com/gophish/gophish, gophish (getgophish).
- Chance of exploitation in the next 30 days (EPSS): 0.66%, higher than 51.5% of all vulnerabilities.
- Fix: update to 0.9.0 or later.
Description
Gophish through 0.8.0 allows XSS via a username.
NVD description
Gophish through 0.8.0 allows XSS via a username.
More vulnerabilities in github.com/gophish/gophish
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free