In short
- CVE-2019-16538 is a HIGH (CVSS 8.8) vulnerability affecting org.jenkins-ci.plugins:script-security, script security (jenkins).
- Chance of exploitation in the next 30 days (EPSS): 1.4%, higher than 72.8% of all vulnerabilities.
- Fix: update to 1.68 or later.
Description
A sandbox bypass vulnerability in Jenkins Script Security Plugin 1.67 and earlier related to the handling of default parameter expressions in closures allowed attackers to execute arbitrary code in sandboxed scripts.
NVD description
A sandbox bypass vulnerability in Jenkins Script Security Plugin 1.67 and earlier related to the handling of default parameter expressions in closures allowed attackers to execute arbitrary code in sandboxed scripts.
More vulnerabilities in org.jenkins-ci.plugins:script-security
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free