In short
- CVE-2019-16550 is a HIGH (CVSS 8.8) vulnerability affecting org.jenkins-ci.plugins.m2release:m2release, maven (jenkins).
- Chance of exploitation in the next 30 days (EPSS): 0.80%, higher than 56.6% of all vulnerabilities.
- Fix: update to 0.16.2 or later.
Description
A cross-site request forgery vulnerability in a connection test form method in Jenkins Maven Release Plugin 0.16.1 and earlier allows attackers to have Jenkins connect to an attacker specified web server and parse XML documents.
NVD description
A cross-site request forgery vulnerability in a connection test form method in Jenkins Maven Release Plugin 0.16.1 and earlier allows attackers to have Jenkins connect to an attacker specified web server and parse XML documents.
More vulnerabilities in org.jenkins-ci.plugins.m2release:m2release
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free