In short
- CVE-2019-16558 is a HIGH (CVSS 8.2) vulnerability affecting com.inflectra.spiratest.plugins:inflectra-spira-integration, spira importer (jenkins).
- Chance of exploitation in the next 30 days (EPSS): 0.59%, higher than 48.4% of all vulnerabilities.
- Fix: update to 3.2.4 or later.
Description
Jenkins Spira Importer Plugin 3.2.3 and earlier disables SSL/TLS certificate validation for the Jenkins master JVM.
NVD description
Jenkins Spira Importer Plugin 3.2.3 and earlier disables SSL/TLS certificate validation for the Jenkins master JVM.
More vulnerabilities in com.inflectra.spiratest.plugins:inflectra-spira-integration
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free