In short
- CVE-2019-17131 is a MEDIUM (CVSS 4.3) vulnerability affecting vbulletin (vbulletin).
- Chance of exploitation in the next 30 days (EPSS): 0.84%, higher than 57.8% of all vulnerabilities.
- Fix: update to 5.5.4 or later.
| Package | Affected versions | Patched versions |
|---|
| vbulletin | < 5.5.4
| 5.5.4
|
Description
vBulletin before 5.5.4 allows clickjacking.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free