In short
- CVE-2019-18656 is a MEDIUM (CVSS 6.1) vulnerability affecting pimcore/pimcore, pimcore (pimcore).
- Chance of exploitation in the next 30 days (EPSS): 0.68%, higher than 52.4% of all vulnerabilities.
- Fix: update to 6.3.0 or later.
Description
Pimcore 6prior to 6.3.0 has XSS in the translations grid because bundles/AdminBundle/Resources/public/js/pimcore/settings/translations.js mishandles certain HTML elements.
NVD description
Pimcore 6.2.3 has XSS in the translations grid because bundles/AdminBundle/Resources/public/js/pimcore/settings/translations.js mishandles certain HTML elements.
More vulnerabilities in pimcore/pimcore
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free