In short
- CVE-2019-18817 is a HIGH (CVSS 7.5) vulnerability affecting istio.io/istio, istio (istio).
- Chance of exploitation in the next 30 days (EPSS): 1.2%, higher than 68.5% of all vulnerabilities.
- Fix: update to 1.3.5 or later.
| Package | Affected versions | Patched versions |
|---|
| istio.io/istio Go | ≥ 1.3.0, < 1.3.5
| 1.3.5
|
| istio | ≥ 1.3, < 1.3.5
| 1.3.5
|
Description
Istio 1.3.x before 1.3.5 is vulnerable to denial of service because continue_on_listener_filters_timeout is set to True, a related issue to CVE-2019-18836.
NVD description
Istio 1.3.x before 1.3.5 allows Denial of Service because continue_on_listener_filters_timeout is set to True, a related issue to CVE-2019-18836.
More vulnerabilities in istio.io/istio
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free