| Package | Affected versions | Patched versions |
|---|---|---|
| strapi | = 3.0.0≤ 1.6.4 | |
| strapi | < 3.0.0-beta.17.5 | 3.0.0-beta.17.5 |
Versions of strapi prior to 3.0.0-beta.17.5 are vulnerable to Privilege Escalation. The password reset routes allows an unauthenticated attacker to reset an admin's password without providing a valid password reset token.
Upgrade to version 3.0.0-beta.17.5 or later.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free