In short
- CVE-2019-18985 is a CRITICAL (CVSS 9.8) vulnerability affecting pimcore/pimcore, pimcore (pimcore).
- Chance of exploitation in the next 30 days (EPSS): 1.4%, higher than 73.2% of all vulnerabilities.
- Fix: update to 6.2.2 or later.
Description
Pimcore before 6.2.2 lacks brute force protection for the 2FA token.
NVD description
Pimcore before 6.2.2 lacks brute force protection for the 2FA token.
More vulnerabilities in pimcore/pimcore
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free