In short
- CVE-2019-19010 is a CRITICAL (CVSS 9.8) vulnerability affecting limnoria, limnoria (limnoria project).
- Chance of exploitation in the next 30 days (EPSS): 2.3%, higher than 83.6% of all vulnerabilities.
- Fix: update to 2019.11.09 or later.
| Package | Affected versions | Patched versions |
|---|
| limnoria PyPI | < 2019.11.09
| 2019.11.09
|
| limnoria | < 2019.11.09
| 2019.11.09
|
Description
Eval injection in the Math plugin of Limnoria (before 2019.11.09) and Supybot (through 2018-05-09) allows remote unprivileged attackers to disclose information or possibly have unspecified other impact via the calc and icalc IRC commands.
NVD description
Eval injection in the Math plugin of Limnoria (before 2019.11.09) and Supybot (through 2018-05-09) allows remote unprivileged attackers to disclose information or possibly have unspecified other impact via the calc and icalc IRC commands.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free