| Package | Affected versions | Patched versions |
|---|---|---|
| strapi | = 3.0.0≤ 1.6.4 | |
| strapi | < 3.0.0-beta.17.8 | 3.0.0-beta.17.8 |
Versions of strapi before 3.0.0-beta.17.8 are vulnerable to Command Injection. The package fails to sanitize plugin names in the /admin/plugins/install/ route. This may allow an authenticated attacker with admin privileges to run arbitrary commands in the server.
Upgrade to version 3.0.0-beta.17.8 or later
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free