In short
- CVE-2019-20008 is a MEDIUM (CVSS 5.4) vulnerability affecting pyarchery, archery (archerysec).
- Chance of exploitation in the next 30 days (EPSS): 0.92%, higher than 60.4% of all vulnerabilities.
- Fix: update to 1.3.0, 1.3 or later.
| Package | Affected versions | Patched versions |
|---|
| pyarchery PyPI | < 1.3.0
| 1.3.0
|
| archery | < 1.3
| 1.3
|
Description
In Archery before 1.3, inserting an XSS payload into a project name (either by creating a new project or editing an existing one) will result in stored XSS on the vulnerability-scan scheduling page.
NVD description
In Archery before 1.3, inserting an XSS payload into a project name (either by creating a new project or editing an existing one) will result in stored XSS on the vulnerability-scan scheduling page.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free