In short
- CVE-2019-20789 is a MEDIUM (CVSS 4.8) vulnerability affecting croogo/croogo, croogo (croogo).
- Chance of exploitation in the next 30 days (EPSS): 0.73%, higher than 54.4% of all vulnerabilities.
- Fix: update to 3.0.7 or later.
| Package | Affected versions | Patched versions |
|---|
| croogo/croogo Packagist | < 3.0.7
| 3.0.7
|
| croogo | ≤ 3.0.6
| No fix yet |
Description
Croogo before 3.0.7 allows XSS via the title to admin/menus/menus or admin/taxonomy/vocabularies.
NVD description
Croogo before 3.0.7 allows XSS via the title to admin/menus/menus or admin/taxonomy/vocabularies.
More vulnerabilities in croogo/croogo
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free