| Package | Affected versions | Patched versions |
|---|---|---|
| corehr core portal | ≥ 27.0.0, ≤ 27.0.7 |
A vulnerability was found in CoreHR Core Portal up to 27.0.7. It has been classified as problematic. Affected is an unknown function. The manipulation leads to cross site request forgery. It is possible to launch the attack remotely. Upgrading to version 27.0.8 is able to address this issue. It is recommended to upgrade the affected component.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free