| Package | Affected versions | Patched versions |
|---|---|---|
| confluence | ≥ 6.7.0, < 6.12.3< 6.6.12 | 6.12.36.6.12 |
| confluence server | ≥ 6.13.0, < 6.13.3≥ 6.14.0, < 6.14.2 | 6.13.36.14.2 |
The WebDAV endpoint in Atlassian Confluence Server and Data Center before version 6.6.7 (the fixed version for 6.6.x), from version 6.7.0 before 6.8.5 (the fixed version for 6.8.x), and from version 6.9.0 before 6.9.3 (the fixed version for 6.9.x) allows remote attackers to send arbitrary HTTP and WebDAV requests from a Confluence Server or Data Center instance via Server-Side Request Forgery.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free